Search found 5 matches

by jpham
Saturday 22 September 2018 13:32
Forum: Bugs and Problems
Topic: Since upgrade to v4.9700 selector switch not working (scripts not executed)
Replies: 6
Views: 567

Re: Since upgrade to v4.9700 selector switch not working (scripts not executed)

Hi all, Description : I did a clean install of Domoticz v4.9700 on Raspberry Pi Stretch. At first i had the same problems with the '%3A'. Did an ./updatebeta, after a restart the '%3A' was gone. But then my second problem, the selector switch only executes the first selected script, see log. I had n...
by jpham
Friday 08 June 2018 18:35
Forum: Bugs and Problems
Topic: Problem with virtual selector switch (3.9464)
Replies: 22
Views: 1602

Re: Problem with virtual selector switch (3.9464)

Look into www/js

if domoticz.js then keep
if domoticz.js.gz then delete it

restart domoticz
[/quote]

I have looked in the folder www/js but there is no 'domoticz.js.gz'.
Updates to the latest Beta but still solution.
by jpham
Friday 01 June 2018 8:35
Forum: Bugs and Problems
Topic: Problem with virtual selector switch (3.9464)
Replies: 22
Views: 1602

Re: Problem with virtual selector switch (3.9464)

I have the same problem with the Selector Switch
- "script%3A///home/pi/...", but if i try to edit to "script///home/pi/..." then everything is gone. :(
- try to edit and save again it won't accept it :(
by jpham
Thursday 17 May 2018 21:15
Forum: Other questions and discussions
Topic: control blinds with percentage switch and by time
Replies: 9
Views: 2108

Re: control blinds with percentage switch and by time

Hi, I had the same idea, controlling a blind with a slider. So i created a LUA script in combination with two BASH scripts. In my setup it works with the standard domoticz interface, but if i use Dashticz it sometimes reacts strange. I have one major problem: if the slider is set below 10%, OTHERDEV...
by jpham
Thursday 05 April 2018 20:57
Forum: Bugs and Problems
Topic: IS eventsystem is broken
Replies: 1
Views: 192

IS eventsystem is broken

Hi to all! This is my first post on the forum. I'm using: - Beta release 3.9201 beta - 90a98ae5, - Raspbian Jessie Lite version Raspbian 8.0 (jessie), - Kernel Linux 4.9.35-v7+ armv7l I created a simple lua script: script_time_test.lua print('*********************************************************...