Search found 39 matches

by XerachCruz
Saturday 21 July 2018 14:19
Forum: Bugs and Problems
Topic: qubino ZMNHAD1 input I2 I3 problems
Replies: 5
Views: 335

Re: qubino ZMNHAD1 input I2 I3 problems

I do not understand what you mean. I'm not an expert in this, I'm not a developer, sorry. In all my modules, Alarm Type and Alarm level is always 0 / Off (I do not know what it really is for realy) To me, when I had that problem with my ZMNHAD1 exactly, to follow the instructions of the thread that ...
by XerachCruz
Tuesday 17 July 2018 19:42
Forum: Bugs and Problems
Topic: qubino ZMNHAD1 input I2 I3 problems
Replies: 5
Views: 335

Re: qubino ZMNHAD1 input I2 I3 problems

Si, soy español. :D

The xml edition worked for me. That was what worked for me after trying everything.

Thanks for the information for OpenHab :)
by XerachCruz
Tuesday 17 July 2018 16:23
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

I still have the same issue on Domoticz. I have updated to the new stable versión and then to the last beta again, but the problem always persists. My house is not too big, but enought for have the issue on a pair of nodes always, no matter how center the z-stick is. Or affect an opening or temperat...
by XerachCruz
Tuesday 17 July 2018 15:31
Forum: Bugs and Problems
Topic: qubino ZMNHAD1 input I2 I3 problems
Replies: 5
Views: 335

Re: qubino ZMNHAD1 input I2 I3 problems

I have one of those same module and I had that same problem.I solved it by adding some lines to the configuration in its XML, and excluding and including it again. I used the instructions from this thread and I also added auto="true" to all the groups of I2 and I3, so I do not know what exactly work...
by XerachCruz
Monday 19 February 2018 17:13
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

Thank you for responding, at least I do not feel so alone with this error. I did not know it's an OpenZWave error, I hope it will not take much longer to solve it... with the last beta (3.8924) the issue continue. I wish I could help solve it, but the truth is that I do not even know where to start....
by XerachCruz
Tuesday 13 February 2018 2:11
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

dextm80 wrote:
Monday 12 February 2018 23:43
There are many (not 4) users that are affected.....me too
It was not a literal 4 ... it is a common expression in Spain: "we are 4 cats" or abbreviating "we are 4" ... to say that we are very few... sorry. ;)
by XerachCruz
Monday 12 February 2018 23:05
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

I'm sorry to hear that ... With my work I have not had time before and this week I wanted to format the SD of my Raspberry and installing everything from scratch to solve the issue of the timeouts. But now, if this not resolve the issue, I do not know what I can do. Today I updated to the last beta ...
by XerachCruz
Friday 26 January 2018 4:53
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

Siewert308SW wrote:
Tuesday 23 January 2018 23:20
After that all reboots go without timeout error.
How has it worked during these days?. Have you had more timeouts?

If that is the solution, I suppose it would be better to install everything from zero in a new SDcard.

Thank you so much for everything.
by XerachCruz
Tuesday 23 January 2018 15:52
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

Today I received the 3.8834 and the issue continues, I guess these new beta will be for other changes because nothing changes with this issue. :)
by XerachCruz
Tuesday 23 January 2018 15:51
Forum: Z-Wave
Topic: OpenZWave: Received timeout notification
Replies: 54
Views: 4899

Re: OpenZWave: Received timeout notification

Also as I mentioned, when communicating with these modules indirectly and generate waiting times, the mesh is "obstructed" and for a while the rest of nodes also begin to generate waiting time, although they do communicate directly. The nodes that communicate indirectly are the trigger. Simply, if o...
by XerachCruz
Monday 22 January 2018 14:37
Forum: Z-Wave
Topic: OpenZWave: Received timeout notification
Replies: 54
Views: 4899

Re: OpenZWave: Received timeout notification

My mesh is still very small, I only have 5 modules installed and they are all the same (Qubino double relay and Qubino dimmer), so it is easy to make checks by moving the stick and recostuyendo the mesh from different places in the house. If I put the Stick in the center of the house, the signal goe...
by XerachCruz
Sunday 21 January 2018 21:26
Forum: Z-Wave
Topic: OpenZWave: Received timeout notification
Replies: 54
Views: 4899

Re: OpenZWave: Received timeout notification

Same issue here. We has drag this issue from the last three beta updates. I've realized that it only happens with the modules that are not directly connected to the stick. If the signal has to pass through other modules of the network before reaching the stick, the timeouts begin and the entire mesh...
by XerachCruz
Sunday 21 January 2018 21:13
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

Hi.

I have updated to 3.8833 and the timeouts with the modules that are not directly connected with the stick continue, so the issue has not been resolved.

Thank you. :)
by XerachCruz
Thursday 11 January 2018 13:56
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

How is it possible that anno 2018 people aren't making backups of their data? Of course that I make backups of my data, I work with video and I am used to doing them with the files that are important for my work. I have a NAS that make backups automatically of the work folders of my PC. All in dupl...
by XerachCruz
Wednesday 10 January 2018 21:01
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

I did not make any backup. :cry:

Is there no other way to go back to the previous beta versions without using a backup?

Otherwise, I'll have to wait for it to be fixed in the next beta updates, I suppose.
by XerachCruz
Wednesday 10 January 2018 18:07
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

Sorry for my ignorance, but how does it get outdated to a previous beta version?
by XerachCruz
Wednesday 10 January 2018 16:16
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Re: Z-Wave timeouts since last beta update.

I am absolutely sure that the issue has been the latest updates. Just before update 3.8800, and for weeks, it has worked perfectly. And I have not made any changes to the hardware or configuration, except update. Just after the update, if I activate 3 lights in a row, the delays / timeouts begin. Ho...
by XerachCruz
Wednesday 10 January 2018 1:27
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 61
Views: 5251

Z-Wave timeouts since last beta update.

Version: 3.8805
Platform: RBP3
Plugin/Hardware: Z-Wave
Description:
Yesterday everything worked perfectly, but today, since the last beta updates of today (3.8800 and 3.8805), all my Z-Wave switches have delays / timeouts continuously.
by XerachCruz
Tuesday 02 January 2018 14:39
Forum: Z-Wave
Topic: Z-Wave Plus modules 100% compatible?
Replies: 24
Views: 3959

Re: Z-Wave Plus modules 100% compatible?

Thanks, you're right, I'm learning. :) Time ago I watchded information about Mysensors, and even before, I did some artifacts with arduno + esp8266 + 433Mhz to automate some things ... (the video intercom, an IR hub for TV, temperature sensors, etc ...), but DIY solutions require a lot of time to as...
by XerachCruz
Tuesday 26 December 2017 20:53
Forum: Z-Wave
Topic: Fibaro Switch FGS-213 and FGS-223 causing double events
Replies: 22
Views: 2833

Re: Fibaro Switch FGS-213 and FGS-223 causing double events

At the end, I returned the two Fibaro FGS-223 because in addition to the double events, with LED bulbs many times did not switch on/off using S1 or S2, when more Watios had the bulb, the problem occurred more often ... with only 20W in normal Led bulbs, the issue happed almost every day, with 8W it ...