Search found 19 matches

by RezzZ
Saturday 06 October 2018 22:32
Forum: Bugs and Problems
Topic: hue added lights not showing up in domoticz
Replies: 5
Views: 618

Re: hue added lights not showing up in domoticz

dextm80 wrote:
Saturday 06 October 2018 12:24
same problem for me, i ve the latest stable

@RezzZ you are solved with beta?
Yep
by RezzZ
Monday 10 September 2018 13:54
Forum: Installation, Compiling, Permissions, Security and Starting
Topic: Update rasberry from pi 1 to pi 3
Replies: 8
Views: 1267

Re: Update rasberry from pi 1 to pi 3

will this simple migration of domoticz folders also work with attached (usb) devices?

I have a smartmeter (P1) attached to USB, same with a aeotec zstick dongle. Will they just work out of the box eventhough the hardware/usb port might be different?
by RezzZ
Friday 07 September 2018 0:38
Forum: Bugs and Problems
Topic: time based? events broken beta 4.9985?
Replies: 2
Views: 201

Re: time based? events broken beta 4.9985?

yes, events are enabled. perhaps there are events hanging preventing new events to start/execute? Also the dummy switch to shutdown my nas isn't working any more. The logs show two repeating bash scripts: 2018-09-07 00:24:40.155 Status: Executing script: /home/pi/domoticz/scripts/bash/poweroff_nas.s...
by RezzZ
Thursday 06 September 2018 16:04
Forum: Bugs and Problems
Topic: time based? events broken beta 4.9985?
Replies: 2
Views: 201

time based? events broken beta 4.9985?

Version: 4.9985 Platform: Raspberry Pi model A running raspbian 8 jessie Plugin/Hardware: zstick Description: I updated to the latest beta to get my new hue equipment working but now at least some of my events stopped working. I just created a simple event that should send me a telegram message at a...
by RezzZ
Thursday 06 September 2018 15:11
Forum: Bugs and Problems
Topic: Are Ikea Trådfri bulbs connected a Hue Bridge supposed to work in Domoticz?
Replies: 2
Views: 219

Re: Are Ikea Trådfri bulbs connected a Hue Bridge supposed to work in Domoticz?

there is a bug in your current (but stable :? ) domoticz version which prevents new bulbs to show up in domoticz when added. not only ikea bulbs. you can update to a beta version but that will/could mess up other things... see my topic: https://www.domoticz.com/forum/viewtopic.php?f=6&t=24574&p=1902...
by RezzZ
Friday 24 August 2018 9:31
Forum: Bugs and Problems
Topic: hue added lights not showing up in domoticz
Replies: 5
Views: 618

Re: hue added lights not showing up in domoticz

I was using the latest stable. Will update to the next beta. thanks for the suggestion.

I just reregistered my hue bridge and no devices are added at all now so hope the update will do the trick.
by RezzZ
Thursday 23 August 2018 12:50
Forum: Bugs and Problems
Topic: hue added lights not showing up in domoticz
Replies: 5
Views: 618

hue added lights not showing up in domoticz

Hi guys, I added two new lights to my hue set (not original hue lights but this one ). In the hue app the lights work fine but in domoticz the lights are not showing up as new devices. I already tried the suggested disabling the bridge on the hardware page and re-enabling it after a few minutes but ...
by RezzZ
Wednesday 08 August 2018 14:09
Forum: Bugs and Problems
Topic: P1 notifications incorrect
Replies: 3
Views: 394

Re: P1 notifications incorrect

nobody else with incorrect $value (telegram) notifications for the P1 smart meter?
by RezzZ
Tuesday 24 July 2018 14:31
Forum: Bugs and Problems
Topic: Xiaomi Cube - XiaomiGateway: unhandled model: sensor_cube.aqgl01
Replies: 25
Views: 3133

Re: Xiaomi Cube - XiaomiGateway: unhandled model: sensor_cube.aqgl01

hmm I thought the cube was supported as it is listed in the compatible devices list but I guess now that wasn't the aqara cube..
the old cube is working according to this thread:
http://www.domoticz.com/forum/viewtopic.php?t=16199

hope support can be added soon.
by RezzZ
Saturday 21 July 2018 16:26
Forum: Bugs and Problems
Topic: P1 notifications incorrect
Replies: 3
Views: 394

P1 notifications incorrect

Hi all, running Domoticz 4.9700 and recently enabled daily power usage notifications for my P1 smartmeter. I setup the following rule: TYPE WHEN ACTIVE SYSTEMS CUSTOM MESSAGE PRIORITY IGNORE INTERVAL RECOVERY Today Greater 0 kWh http $name today: $value kWh Normal No No My power usage table (in domo...
by RezzZ
Tuesday 24 April 2018 16:19
Forum: General Discussion
Topic: Homebridge error 401 - unauthorized
Replies: 4
Views: 1610

Re: Homebridge error 401 - unauthorized

@keson, thanks! changing the server ip to the real ip address also fixed the 401 error for me!
by RezzZ
Tuesday 10 April 2018 10:09
Forum: Z-Wave
Topic: Neo CoolCam Power plugs faulty or.. only L+ no LBR+
Replies: 1
Views: 587

Neo CoolCam Power plugs faulty or.. only L+ no LBR+

Hi guys, I'm extending my z-wave network with a nr of extra power plugs to kill standby hardware and measure their power consumption. For this I now have 18 NAS-WR01ZE Z powerplugs connected to my Aotec Z-Stick Gen5 controlled by a raspberrypi2 with domoticz on top. This has been working for at leas...
by RezzZ
Wednesday 04 April 2018 10:09
Forum: Utility
Topic: Double gasmeter in Slimme Meter
Replies: 2
Views: 1078

Re: Double gasmeter in Slimme Meter

try this: Gas meter not reporting any data When a gas meter is paired with the Smart Meter it gets assigned one of the four available channels. Normally Domoticz will be able to tune in to the correct channel, but sometimes technicians leave the old gas meter registered in the Smart Meter and Domoti...
by RezzZ
Tuesday 03 April 2018 13:34
Forum: Other questions and discussions
Topic: Modify graphs of hourly gas meter values to 5min values
Replies: 16
Views: 2783

Re: Modify graphs of hourly gas meter values to 5min values

I would like to know this too. Graphs only show per hour which is a bit sucky compared to electra which is per 5 minutes.
by RezzZ
Thursday 22 March 2018 12:18
Forum: Other questions and discussions
Topic: Wireless Sensor Tags, Pressure Mat, Infrared beam
Replies: 3
Views: 1628

Re: Wireless Sensor Tags, Pressure Mat, Infrared beam

I wrote a bash script for the wirelesstags, see: https://www.domoticz.com/forum/viewtopic.php?p=84692#p84692 unfortunately the link doesn't work.. Anyone any experience with these tags? Do you need the tag manager as well or can you link the sensors directly to domoticz (not sure if the tags are zw...
by RezzZ
Friday 13 October 2017 8:22
Forum: Bash / PowerShell / Batch etc.
Topic: Bash Script - Virtual switch not starting bash script
Replies: 5
Views: 3777

Re: Bash Script - Virtual switch not starting bash script

Hi Guys, to continue on this topic, I have the exact same problem. I created a bash script to turn down my nas over ssh. I made sure the pi user can login to the nas without specifying un/pw by copying ssh keys. I created the script here: /home/pi/domoticz/scripts/bash/poweroff_nas.sh and it works w...
by RezzZ
Monday 18 September 2017 11:19
Forum: Show your projects
Topic: Step by step guide: Sonos integration
Replies: 104
Views: 39902

Re: Step by step guide: Sonos integration

any chance someone has already created a transparant icon set for sonos?
the file from dhanjel (posted 8-6-2016) has white corners, not transparant.
by RezzZ
Monday 18 September 2017 10:30
Forum: Show your projects
Topic: Step by step guide: Sonos integration
Replies: 104
Views: 39902

Re: Step by step guide: Sonos integration

thanks Junr! I totally missed the dummy switch as a hardware device but it is really in the list...

thanks again!
by RezzZ
Friday 15 September 2017 17:40
Forum: Show your projects
Topic: Step by step guide: Sonos integration
Replies: 104
Views: 39902

Re: Step by step guide: Sonos integration

Hi guys, I'm trying to get this working for my sonos system and got the api working. problem now is to create that dummy device and switch: 9. Create a selector switch (create a dummy device and pick selector switch in the list of virtual devices ) according to the below images; How do I create a du...