Search found 14 matches

by godomogo
Sunday 10 September 2017 14:31
Forum: Design, usability and languages
Topic: SNEAK PREVIEW - New default theme
Replies: 153
Views: 25914

Re: SNEAK PREVIEW - New default theme

blauwebuis wrote:
Sunday 10 September 2017 9:13
@godomogo: we all know and understand this already. But building it has been difficult/not a priority. Please be happy that I was able to 'hack' this into Domoticz via the Javascript layer.
I am grateful of all you and others have done and are still doing to improve and add to Domoticz.
by godomogo
Saturday 09 September 2017 20:11
Forum: Domoboard
Topic: Domoboard - General Discussions
Replies: 616
Views: 54873

Re: Domoboard - General Discussions

Ok and I assume that you use port 433 instead of 8080? Yeah, I'm using port 443. Trying http://192.168.1.90 redirects to https. [/quote] Hmm maybe thats problematic we actually never tested an https installation. [/quote] Thanks for that... I should've tried without https earlier... Changed Domotic...
by godomogo
Saturday 09 September 2017 19:50
Forum: Domoboard
Topic: Domoboard - General Discussions
Replies: 616
Views: 54873

Re: Domoboard - General Discussions

[/quote]

Ok and I assume that you use port 433 instead of 8080?
[/quote]

Yeah, I'm using port 443. Trying http://192.168.1.90 redirects to https.
by godomogo
Saturday 09 September 2017 19:28
Forum: Domoboard
Topic: Domoboard - General Discussions
Replies: 616
Views: 54873

Re: Domoboard - General Discussions

[/quote] Strange do you have the correct ip filled in into you're configuration? [/quote] Yeah, Domoboard is set up on the Domoticz server. Here's the config: [general_settings] [[server]] url = 192.168.1.90:443 # IP-address of Domoticz backend flask_url = 192.168.1.90:8444 # Please note: this is th...
by godomogo
Saturday 09 September 2017 17:08
Forum: Domoboard
Topic: Domoboard - General Discussions
Replies: 616
Views: 54873

Re: Domoboard - General Discussions

I'm getting the following error on startup: [email protected]:~/domoboard $ python server.py -c example.conf -d Traceback (most recent call last): File "server.py", line 168, in <module> domoticz.checkDomoticzStatus(config) File "/home/pi/domoboard/modules/domoticz.py", line 24, in checkDomoticzStatus...
by godomogo
Saturday 09 September 2017 16:49
Forum: Domoboard
Topic: Domoboard - General Discussions
Replies: 616
Views: 54873

Re: Domoboard - General Discussions

I'm getting the following error on startup: [email protected]:~/domoboard $ python server.py -c example.conf -d Traceback (most recent call last): File "server.py", line 168, in <module> domoticz.checkDomoticzStatus(config) File "/home/pi/domoboard/modules/domoticz.py", line 24, in checkDomoticzStatus ...
by godomogo
Friday 08 September 2017 23:11
Forum: General Discussion
Topic: CT100 thermostat support
Replies: 5
Views: 1091

Re: CT100 thermostat support

My new CT100 thermostat doesnt permit changing the mode or fan state from the dashboard or the mobile app. It displays them but no option to change. Also my system is configured for Fahrenheit but the setpoint "circle" widget shows only Celsius. Am I alone here? I just added a CT100 and see some is...
by godomogo
Friday 08 September 2017 15:16
Forum: Design, usability and languages
Topic: SNEAK PREVIEW - New default theme
Replies: 153
Views: 25914

Re: SNEAK PREVIEW - New default theme

@codesnipper - The merging being only in utilities is because that was the first place I tested it in. Adding it to all parts is easy to do, it will just take some time. It will however be a lot more work to merge items that are part of different sections. It's not in my plans. Imho, being able to ...
by godomogo
Friday 08 September 2017 4:09
Forum: Dashticz
Topic: Dashticz - Bug report
Replies: 323
Views: 17804

Re: Dashticz - Bug report - Thermostat Blocks

A couple of things I've noticed with some of the thermostat blocks... - The Temp+Hum sensor blocks will not resize. The screenshot shows the Thermostat column set to 12 wide. Though set to 6 (or other number) these blocks only display as the default 4 wide. - Temp+Hum blocks show a comma instead of ...
by godomogo
Wednesday 06 September 2017 20:08
Forum: Dashticz
Topic: Dashticz - General Discussions
Replies: 3120
Views: 172414

Re: Dashticz - General Discussions

I just got Dashticz beta up and running and changed some settings via the "gear" configuration button in the upper right corner. I hid the title bar and now it and the the configuration button are gone. I've tried this in CONFIG.js, but the top bar and config button are still missing. config['hide_...
by godomogo
Wednesday 06 September 2017 17:43
Forum: Dashticz
Topic: Dashticz - General Discussions
Replies: 3120
Views: 172414

Re: Dashticz - General Discussions

robgeerts wrote:
Thursday 24 August 2017 23:03
Ok, do you mean you just want to see the floorplan like you see in domoticz?
Yeah, I think this would be awesome to be able to put existing floorplans in screens[x]. Another option people might like is a button.floorpan setup to pop up a window/frame.
by godomogo
Tuesday 05 September 2017 15:34
Forum: Dashticz
Topic: Dashticz - General Discussions
Replies: 3120
Views: 172414

Re: Dashticz - General Discussions

I just got Dashticz beta up and running and changed some settings via the "gear" configuration button in the upper right corner. I hid the title bar and now it and the the configuration button are gone. I've tried this in CONFIG.js, but the top bar and config button are still missing. config['hide_t...
by godomogo
Sunday 03 September 2017 20:14
Forum: Z-Wave
Topic: Adding new device support with a different hub's config files?
Replies: 1
Views: 296

Re: Adding new device support with a different hub's config files?

It looks like the Almond+ also uses OpenZWave. Looking at the OZW config files, I see that one of my devices has a config file in OZW, but doesn't all work. Namely, I'm not sure which device does what. The device is a Monoprice Z-Wave Plus 4-in-1 Multi-sensor. It is detected as a Vision device, and ...
by godomogo
Sunday 03 September 2017 19:09
Forum: Z-Wave
Topic: Adding new device support with a different hub's config files?
Replies: 1
Views: 296

Adding new device support with a different hub's config files?

I added a Securifi Zwave+ USB stick with OpenZWave and am successfully able to discover new devices. Most of my devices are not on the supported list, but I have an Almond+ and all devices are supported to some degree by it. I also have access to all of the configuration files on it. Can I use these...