Search found 29 matches

by Het-Licht
Monday 20 April 2015 23:35
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

I understood that the guys from OpenZwave have received a box of sensors and stuff from Aeon Labs to test and configure them in OpenZwave. It's just waiting for them to put and update op the web for us to use...
by Het-Licht
Saturday 07 March 2015 14:21
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Well, I included the sensor using the button in Domoticz from the start. Temp and Lux are working sort off. Reports from Temp, HX and Lux are very random. It can take a few hours to change and than 3 times in an hour. Motion wil NOT work... The sensor is using the battery like mental, I'm already at...
by Het-Licht
Wednesday 04 March 2015 23:04
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

I'll post and manual tomorrow night.
Be aware, it will still not work properly...
by Het-Licht
Tuesday 03 March 2015 0:46
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Got these from Aeon Labs :
MultisensorGen5-1.PNG
MultisensorGen5-1.PNG (106.97 KiB) Viewed 4898 times
MultisensorGen5-2.PNG
MultisensorGen5-2.PNG (160.67 KiB) Viewed 4898 times
MultisensorGen5-3.PNG
MultisensorGen5-3.PNG (104.1 KiB) Viewed 4898 times
by Het-Licht
Tuesday 03 March 2015 0:04
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

I'm using Domoticz V2.2284 and OpenZwave 1.3.1021
by Het-Licht
Monday 02 March 2015 23:51
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

<?xml version="1.0" encoding="utf-8"?> <!-- Aeon Labs Multi Sensor --> <Product xmlns='http://code.google.com/p/open-zwave/'> <!-- Configuration Parameters --> <CommandClass id="112"> <Value type="list" index="2" genre="config" label="Wake up 10 minutes when batteries are inserted" min="0" max="1" ...
by Het-Licht
Monday 02 March 2015 11:31
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Will do, when I'm home tonight...
by Het-Licht
Sunday 01 March 2015 23:17
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

I think it's best to leave it all for a day before you go any futher with configuring the nodes...
by Het-Licht
Sunday 01 March 2015 22:33
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Yeah, thats's a pain, don't understand why it has to be so many devices... I emailed with Aeon Labs and they said the following : You should only select one type of battery power, and must be included on USB power or battery power (sets different settings). I believe you may have initially included ...
by Het-Licht
Sunday 01 March 2015 17:21
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Can you make a screenshot of the manufacturer_specific.xml?
by Het-Licht
Sunday 01 March 2015 15:29
Forum: Android
Topic: 'Dromotica' app for controlling Domoticz from Android
Replies: 488
Views: 93025

Re: Android app

Ahhh, got it working... Was an extra space/blanc (STUPID) after my username that made it go wrong...
by Het-Licht
Sunday 01 March 2015 15:24
Forum: Android
Topic: 'Dromotica' app for controlling Domoticz from Android
Replies: 488
Views: 93025

Re: Android app

And that should be ?
by Het-Licht
Sunday 01 March 2015 15:07
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Well, I tought I fixed it, but unfortunatly not... When on USB power the sensor seems to work fine, but when on battery power it's fails.
It's reconized in the Nodes list and when I press the black button in the sensor status changes to awake but it doesn't report anything to domoticz anymore....
by Het-Licht
Sunday 01 March 2015 13:35
Forum: Lights and Switches
Topic: Security Panel
Replies: 9
Views: 5698

Re: Security Panel

Got it, appeared after i set the pin code! Thanks!
by Het-Licht
Saturday 28 February 2015 18:53
Forum: Lights and Switches
Topic: Security Panel
Replies: 9
Views: 5698

Security Panel

Anybody an ida how to get the security panel in the switches tab ? I found the the security panel should be in the device list but I can't find it the so it's impossible to ad it to switches. Anybody an idea ?
by Het-Licht
Saturday 28 February 2015 17:41
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

Thank you for the request. How did you manage that ? I would like to do the same for the siren that doesn't work...
by Het-Licht
Saturday 28 February 2015 17:37
Forum: Android
Topic: 'Dromotica' app for controlling Domoticz from Android
Replies: 488
Views: 93025

Re: Android app

I can't get it to work on my mobile using 3G network. On wifi and 3G using a browser no problems but not the app... I think I got the settings right, anybody an idea ?
by Het-Licht
Saturday 28 February 2015 16:51
Forum: Z-Wave
Topic: New Aeon Labs Multisensor Gen5 not supported in OpenZwave ?
Replies: 104
Views: 29857

Re: New Aeon Labs Multisensor Gen5 not supported in OpenZwav

@het-licht Parameter 3 defines the timeout for motion, in my case 240 seconds. Make sure you stay out of range in between motions because it will directly sense motion. I guess that is a non brainer :-) When configuring a new multi sensor, put it on USB power and make sure polling is enabled. That ...