Search found 33 matches

by HFman
Thursday 18 January 2018 11:32
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

You could do this via Domoticz.. but strongly advise not to go that way...
Opentherm thermostats are not that expensive... why would you you use your "current" on/off thermostat ?
by HFman
Friday 29 December 2017 12:02
Forum: Bugs and Problems
Topic: Weird Nefit daily Gas Usage
Replies: 2
Views: 330

Re: Weird Nefit daily Gas Usage

I have the same issue now.. also in de Gas graph.
Expectecd the rootcause some where in "dividing something by 0...to nearly 0.
Changed this in the script, but reading your findings, not so sure any more.

Did you find a solution / could confirm the routcause ?
by HFman
Saturday 18 November 2017 17:59
Forum: OpenTherm gateway
Topic: Relative modulation level
Replies: 4
Views: 2080

Re: Relative modulation level

The opentherm gateway does function well with a Intergas heating (if you ofcourse use the opentherm). It only doesn't show the relative modulation level (in my case). But this is only one of the many items it can show. Also return water temp. is not showed, but the deliverd water temp (heating and H...
by HFman
Wednesday 01 November 2017 12:11
Forum: Heating/cooling
Topic: Help requested: any Evohome users with an RFG100 and a HGI80?
Replies: 7
Views: 2180

Re: Help requested: any Evohome users with an RFG100 and a HGI80?

Hi Dan,

Any progress ? If not, i could supply you i guess.
Have, RFG100, HGI80, and RFBee...
by HFman
Wednesday 01 November 2017 12:02
Forum: OpenTherm gateway
Topic: Relative modulation level
Replies: 4
Views: 2080

Re: Relative modulation level

I have the same issue, but guess my heater doesn't support to show "relative" modulation (Intergas HR28/24). But did you solve it in the mean time ?
by HFman
Saturday 28 October 2017 0:36
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

Although it was running for 5 weeks.. it suddenly crashed when the heating became more active...
Now also using ESP_link (latest beta) and running stable inclusief heating.
Still sometimes a 04 Error. But this can also be OTGW firmware related in combination with a Intergas heating.
by HFman
Friday 27 October 2017 21:29
Forum: RFLink Transceiver
Topic: How to update RFLink firmware
Replies: 71
Views: 33674

Re: How to update RFLink firmware

I wrote next small script : #!/bin/bash clear echo "RFlink update script" cd mkdir RFlink cd RFlink mkdir RFlink48 cd RFlink48 wget -O RFlink48.zip "https://drive.google.com/uc?export=download&id=0BwEYW5Q6bg_ZLWFJUkY4bDZacms" unzip \*.zip service domoticz stop avrdude -v -p atmega2560 -c stk500 -P /...
by HFman
Tuesday 17 October 2017 16:52
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

With ESP easy 1.47, i don't need to reset.
Which software you use on your ESP ?
by HFman
Tuesday 17 October 2017 0:02
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

Good you have it working now ! My experience with ESP-link where different.. after some hours till 1 day it changed back to the old mode.. Now i use ESP easy 1.47 which works already for some weeks "stable". I only see everytime one error in the log, (which i didn't see with esp-link).. not sure wha...
by HFman
Sunday 15 October 2017 22:05
Forum: Switches and Scenes
Topic: RFlink doesn't detect divices
Replies: 4
Views: 1022

Re: RFlink doesn't detect divices

Just to be sure.. you allowed domoticz to add/see new sensors ? (Settings -> System -> Hardware/Devices) ?
by HFman
Wednesday 11 October 2017 23:43
Forum: OpenTherm gateway
Topic: Otgw doesn't work anymore
Replies: 8
Views: 2459

Re: Otgw doesn't work anymore

How did you connect the OTGW to your raspberry ?
by HFman
Thursday 03 August 2017 20:18
Forum: Bash / PowerShell / Batch etc.
Topic: Script to restart Domoticz if it crashes
Replies: 163
Views: 56123

Re: Script to restart Domoticz if it crashes

Thanks !

Will try and let you know.
by HFman
Wednesday 02 August 2017 10:10
Forum: Bash / PowerShell / Batch etc.
Topic: Script to restart Domoticz if it crashes
Replies: 163
Views: 56123

Re: Script to restart Domoticz if it crashes

Will see if i can manage that. Will use the scripts in this topic as reference.
Thanks for your feedback :).
by HFman
Tuesday 01 August 2017 11:33
Forum: Bash / PowerShell / Batch etc.
Topic: Script to restart Domoticz if it crashes
Replies: 163
Views: 56123

Re: Script to restart Domoticz if it crashes

In the log i don't see anything any more, but I know that for example, my ESP easy still data sends (via MQTT), and Evohome is also still running. The data is only not logged/displayed in Domoticz, Domoticz keeps on showing the same value. (so get a flat line), bu the webpage is still running perfec...
by HFman
Monday 31 July 2017 23:50
Forum: Bash / PowerShell / Batch etc.
Topic: Script to restart Domoticz if it crashes
Replies: 163
Views: 56123

Re: Script to restart Domoticz if it crashes

Read more now, and understand. I restart the domoticz service every 24 hr (crontab) but still have that domoticz website is perfectly running but the logging (all devices) is after aprox 1 week stopped. If i then restart domoticz again it will work agian aprox for 1 week. Which is sligtly worse as w...
by HFman
Monday 31 July 2017 21:49
Forum: Bash / PowerShell / Batch etc.
Topic: Script to restart Domoticz if it crashes
Replies: 163
Views: 56123

Re: Script to restart Domoticz if it crashes

May be i missed it.. but why don't use this way :

https://www.domoticz.com/wiki/Monitoring_domoticz

Monit not a nice tool ?
by HFman
Tuesday 21 March 2017 23:20
Forum: Blockly
Topic: How to use EvoHome and Opentherm gateway tempertures in Blocky ?
Replies: 6
Views: 1663

Re: How to use EvoHome and Opentherm gateway tempertures in Blocky ?

Hi Koen,

I give it up and programmed it directly in Lua...
This works great and without any issue, and frankly speaking, is quite easy :)
by HFman
Tuesday 21 March 2017 23:19
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

Did you try to update to the diagnostic firmware (so from the pc directly ?)
by HFman
Saturday 18 March 2017 19:29
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

Looks like you have a bad soldering at pin 4 of the PC827, but this is the recieving side.. so should be fine. Other thinks as far can see, looks OK. Just to be sure, you didn't switch D10 and D11 ? If this is not the case.. how do you contect the OTGW to your PC ? Since you installed the MAX232CPE....
by HFman
Friday 17 March 2017 19:42
Forum: OpenTherm gateway
Topic: [120] opentherm gateway
Replies: 360
Views: 84020

Re: [120] opentherm gateway

Did you measure the voltage at that point ( as describe at the OTGW webpage ?).
And you are sure it is in Gateway mode ?

Second, could you make a sharp photo of your PCBA ?
Could have a quick check if something else wrong.