Search found 123 matches

by Xztraz
Thursday 08 November 2018 11:55
Forum: Design, usability and languages
Topic: Aurora theme
Replies: 426
Views: 79699

Re: Aurora theme

Events page have changed in domoticz and would need some adjustment in skin.
events.JPG
events.JPG (101.76 KiB) Viewed 294 times
Edit looks ok now. so ignore this
by Xztraz
Wednesday 07 November 2018 17:49
Forum: Z-Wave
Topic: RaZberry V1 with latest firmware won't work with OZW
Replies: 4
Views: 275

Re: RaZberry V1 with latest firmware won't work with OZW

what usb stick is reccomended to use with domoticz? aeon/zwave.me? looking at upgrading from a rpi to a atom sys. but then my razberry won't work
by Xztraz
Tuesday 06 November 2018 12:03
Forum: Temperature and Weather
Topic: openweathermap
Replies: 6
Views: 1767

Re: openweathermap

also rain :D { "AddjMulti" : 1.0, "AddjMulti2" : 1.0, "AddjValue" : 0.0, "AddjValue2" : 0.0, "BatteryLevel" : 100, "CustomImage" : 0, "Data" : "0;916.9", "Description" : "", "Favorite" : 1, "HardwareID" : 9, "HardwareName" : "RfLink", "HardwareType" : "RFLink Gateway USB", "HardwareTypeVal" : 46, "H...
by Xztraz
Tuesday 06 November 2018 11:57
Forum: Temperature and Weather
Topic: openweathermap
Replies: 6
Views: 1767

Re: openweathermap

Here you go. My weather sensor only gives current wind (not gust) { "AddjMulti" : 1.0, "AddjMulti2" : 1.0, "AddjValue" : 0.0, "AddjValue2" : 0.0, "BatteryLevel" : 100, "Chill" : -1.8999999999999999, "CustomImage" : 0, "Data" : "109.00;ESE;9;0;-1.9;-1.9", "Description" : "Acurite Vindsensor, Riktning...
by Xztraz
Friday 12 October 2018 17:41
Forum: Temperature and Weather
Topic: openweathermap
Replies: 6
Views: 1767

Re: openweathermap

nice. just needs wind dir and speed also
by Xztraz
Friday 05 October 2018 11:41
Forum: Temperature and Weather
Topic: Weather Underground is being discontinued
Replies: 4
Views: 753

Re: Weather Underground is being discontinued

Openweather also support locales in names. hopeless on wunderground when you have to find a nearby city with only eng chars in the name.
Forecast and some easy way of uploading data to opw would be welcome
by Xztraz
Friday 05 October 2018 11:21
Forum: Temperature and Weather
Topic: openweathermap
Replies: 6
Views: 1767

Re: openweathermap

Also a script for uploading sensor data to openweather would be nice. base it on wunderground script for example.
a choice for forecast from different weather services would also be nice. openweather for example.
by Xztraz
Thursday 16 August 2018 20:17
Forum: Temperature and Weather
Topic: Alecto WS1100 questions RFlink (fail)
Replies: 3
Views: 1053

Re: Alecto WS1100 questions RFlink (fail)

latest version of rflink firmware? lots of fixes regarding that temp/hum sensor
by Xztraz
Thursday 16 August 2018 20:06
Forum: Temperature and Weather
Topic: Turn off defective hum sensor in weather station?
Replies: 2
Views: 566

Re: Turn off defective hum sensor in weather station?

name it with a "$" as first character and it's hidden
by Xztraz
Thursday 16 August 2018 19:55
Forum: Suggestions
Topic: Be able to see temperature sensors under Weather tab
Replies: 4
Views: 741

Re: Be able to see temperature sensors under Weather tab

or just make tabs completely custom. on each sensor set a tab it should belong to. and make tab names customizable. posibility to add remove tabs. and possibly sub tabs/groupings, maybe use room grouping for new tabs. then the current tabs can still be there too. or possibly under a sub tab "all dev...
by Xztraz
Wednesday 13 June 2018 16:30
Forum: Design, usability and languages
Topic: Aurora theme
Replies: 426
Views: 79699

Re: Aurora theme

I'm on latest beta and i see the theme button. looking at the code for that // actually adding the settings tab. if (typeof(Storage) !== "undefined") { // Do we even have theme settings? if (!$('#tabtheme').length){ // modifying settings menu $('#tabs .pull-right').before('<li id="themeTabButton"><a...
by Xztraz
Tuesday 12 June 2018 12:12
Forum: Design, usability and languages
Topic: Aurora theme
Replies: 426
Views: 79699

Re: Aurora theme

rhendriks wrote:
Monday 11 June 2018 19:29
Theme button is gone.
I have update several times but there is no button.
How can I fix this?
Running beta?
Test other browser with clean cache and files
by Xztraz
Saturday 09 June 2018 15:19
Forum: Bugs and Problems
Topic: No log on latest betas
Replies: 16
Views: 1737

Re: No log on latest betas

had same problem. only start and stop logging with loglevel 0

"loglevel normal" works fine
Thanks!

Corrected the wiki to say normal
by Xztraz
Saturday 02 June 2018 11:50
Forum: Third party and supplementary tools
Topic: [MyDomoAtHome] Support thread
Replies: 962
Views: 119647

Re: [MyDomoAtHome] Support thread

Works! I was hoping my new soil moisture sensor would show up too. but doesn't seem like imperihome have support for that. So mailed them a feature request for that.
by Xztraz
Thursday 31 May 2018 9:04
Forum: Bugs and Problems
Topic: Signal 11 Crashes once every day ish - solved from 3.9530
Replies: 17
Views: 1064

Re: Signal 11 Crashes once every day ish

Seem to work again. No more signal 11 seen for a while.
Thanks everyone!
by Xztraz
Wednesday 30 May 2018 13:30
Forum: Design, usability and languages
Topic: Aurora theme
Replies: 426
Views: 79699

Re: Aurora theme

Now i can see all buttons on temp page.

Great work!
qwqweqeqw.JPG
qwqweqeqw.JPG (21.08 KiB) Viewed 1725 times
by Xztraz
Tuesday 29 May 2018 2:04
Forum: Bugs and Problems
Topic: Signal 11 Crashes once every day ish - solved from 3.9530
Replies: 17
Views: 1064

Re: Signal 11 Crashes once every day ish

It went this well.. 2018-05-29 00:00:03.159 HttpLink: response [Thread 0x66c23440 (LWP 22204) exited] [New Thread 0x66c23440 (LWP 22223)] [Thread 0x66c23440 (LWP 22223) exited] 2018-05-29 00:00:04.366 Sunrise: 03:47:00 SunSet: 21:48:00 2018-05-29 00:00:04.366 HttpLink: sending global variable outsid...
by Xztraz
Tuesday 29 May 2018 2:02
Forum: Bugs and Problems
Topic: Signal 11 Crashes once every day ish - solved from 3.9530
Replies: 17
Views: 1064

Re: Signal 11 Crashes once every day ish

It went this well.. 2018-05-29 00:00:03.159 HttpLink: response [Thread 0x66c23440 (LWP 22204) exited] [New Thread 0x66c23440 (LWP 22223)] [Thread 0x66c23440 (LWP 22223) exited] 2018-05-29 00:00:04.366 Sunrise: 03:47:00 SunSet: 21:48:00 2018-05-29 00:00:04.366 HttpLink: sending global variable outsid...
by Xztraz
Monday 28 May 2018 22:58
Forum: Design, usability and languages
Topic: Aurora theme
Replies: 426
Views: 79699

Re: Aurora theme

@rednas: You can only merge simple items. Or try adding one switch to the mix. [/quote] What do you mean exactly with simple items? Adding a switch to the mix doesn't work, as it places the switch at a different column. [/quote] only items with one icon works in groups for example @blauwebuis Almost...
by Xztraz
Monday 28 May 2018 22:49
Forum: Bugs and Problems
Topic: Signal 11 Crashes once every day ish - solved from 3.9530
Replies: 17
Views: 1064

Re: Signal 11 Crashes once every day ish

tried with gdb a while but system becomes sloooow then. web pages don't load and stuff so not sure i'll catch the bug but i can try again. Kodi plugin via python. might be that possibly. it have seemed to crash some times before when it doesn't have contact with a node. but nothing in log correlates...