Search found 1267 matches

by EdwinK
Monday 17 September 2018 23:22
Forum: Dashticz
Topic: Dashticz - Custom JS
Replies: 22
Views: 3161

Re: Dashticz - Custom JS

And now I see a toggle-icon instead of the male figure I once had. did FontAwesome change things? Or did I screw up (as usually)
Screen Shot 2018-09-17 at 23.27.28.png
Screen Shot 2018-09-17 at 23.27.28.png (31.46 KiB) Viewed 18 times
by EdwinK
Monday 17 September 2018 22:43
Forum: Design, usability and languages
Topic: machinon theme
Replies: 311
Views: 17394

Re: machinon theme

Will find out, some day, some how
by EdwinK
Sunday 16 September 2018 19:17
Forum: Dashticz
Topic: IMPORTANT REQUEST!!!
Replies: 15
Views: 666

Re: IMPORTANT REQUEST!!!

So would I. If they could be run from my Pi Synology
by EdwinK
Sunday 16 September 2018 18:48
Forum: Design, usability and languages
Topic: machinon theme
Replies: 311
Views: 17394

Re: machinon theme

Mmm... I think we need more feedback on a way to reproduce it. I can not reproduce the error, do you see anything odd under chrome inspector? Haven't been able to get online much today, but as far as I can see now, it must be a larger problem with Domoticz it self, as it is now also not working on ...
by EdwinK
Sunday 16 September 2018 10:50
Forum: Design, usability and languages
Topic: machinon theme
Replies: 311
Views: 17394

Re: machinon theme

Running on Mac El Capitan and used both chrome and safari browsers, both give the same problems. For now switched back to one of the standard themes, and no problems. Already did clean appcache and the normal cache. I'll try the incognito method next. Can you try this? 1.- Try the backup button 2.-...
by EdwinK
Saturday 15 September 2018 9:38
Forum: Design, usability and languages
Topic: machinon theme
Replies: 311
Views: 17394

Re: machinon theme

Running on Mac El Capitan and used both chrome and safari browsers, both give the same problems. For now switched back to one of the standard themes, and no problems.

Already did clean appcache and the normal cache. I'll try the incognito method next.
by EdwinK
Friday 14 September 2018 14:57
Forum: Design, usability and languages
Topic: machinon theme
Replies: 311
Views: 17394

Re: machinon theme

DewGew wrote:
Friday 14 September 2018 11:26
EdwinK wrote:
Friday 14 September 2018 9:57
Since using this theme, I can't make backup's anymore. It want's to save as backupdatebase.php instead of a .db file, ending in a network error.
I dont have that issue.
The problem is, that I do have that problem
by EdwinK
Friday 14 September 2018 9:57
Forum: Design, usability and languages
Topic: machinon theme
Replies: 311
Views: 17394

Re: machinon theme

Since using this theme, I can't make backup's anymore. It want's to save as backupdatebase.php instead of a .db file, ending in a network error.
by EdwinK
Friday 07 September 2018 23:22
Forum: Other questions and discussions
Topic: Logitech Media Server
Replies: 334
Views: 47067

Re: Logitech Media Server

Now I get this error:
2018-09-07 23:20:11.091 Logitech Media Server: (piCorePlayerHSK)'
2018-09-07 23:20:11.066 Status: Logitech Media Server: 1 connected player(s) found.
2018-09-07 23:20:11.093 Error: EventSystem: Could not determine switch type for event device piCorePlayerHSK
How to fix?
by EdwinK
Friday 07 September 2018 21:58
Forum: Dashticz
Topic: Dashticz - Bug report
Replies: 435
Views: 49379

Re: Dashticz - Bug report

For me also the "dummy" selector switches are not working any more. I've added the switch in several ways, but no succes. You might want to check main.js and see this line var names = device['LevelNames'].split('|'); and change it into: var names = atob(device['LevelNames']).split('|'); MAKE A BACK...
by EdwinK
Friday 07 September 2018 19:16
Forum: Design, usability and languages
Topic: Dashticz
Replies: 2
Views: 185

Re: Dashticz

Try the dashticz subforum viewforum.php?f=67
by EdwinK
Friday 07 September 2018 10:44
Forum: General Discussion
Topic: Timed scripts again not working?
Replies: 0
Views: 103

Timed scripts again not working?

using the latest beta I noticed that scripts that have timer setting, do not run anymore. Example: return { on = { timer = { function(domoticz) return (domoticz.time.matchesRule('before sunrise') and domoticz.time.matchesRule('at 07:00')) or (domoticz.time.matchesRule('before 20:30') and domoticz.ti...
by EdwinK
Thursday 06 September 2018 20:32
Forum: LUA
Topic: Traffic with Google Maps in Domoticz
Replies: 127
Views: 19150

Re: Traffic with Google Maps in Domoticz

I don't believe the API's are free anymore. or at least very complicated. You will get a $200 credit each month, and they will first use this before you getting billed. Can't check it, as i can't login anymore
by EdwinK
Tuesday 04 September 2018 13:56
Forum: Other questions and discussions
Topic: Logitech Media Server
Replies: 334
Views: 47067

Re: Logitech Media Server

Yup, tried that several times. I come this far now: 2018-09-04 13:56:43.545 Status: Logitech Media Server: Worker stopped... 2018-09-04 13:57:22.117 Status: Logitech Media Server: Worker started... 2018-09-04 13:57:22.118 Status: Logitech Media Server: 1 player-switch(es) found. 2018-09-04 13:57:22....
by EdwinK
Tuesday 04 September 2018 9:34
Forum: Other questions and discussions
Topic: Logitech Media Server
Replies: 334
Views: 47067

Re: Logitech Media Server

After a new installation of Domoticz, I added the LMS and it found one player, but there are no switches or whatever made.

Same goes fo Kodi devices
Screen Shot 2018-09-04 at 09.33.02.png
Screen Shot 2018-09-04 at 09.33.02.png (367.61 KiB) Viewed 159 times
by EdwinK
Monday 03 September 2018 19:55
Forum: Bugs and Problems
Topic: Domoticz does not see my Philips Hue Bulbs
Replies: 31
Views: 4543

Re: Domoticz does not see my Philips Hue Bulbs

gizmocuz wrote:
Sunday 24 June 2018 8:56
Can you enable accept new hardware in the settings, then disable the hue hardware, and enable it again
Now look in the devices view, you might have new devices

Seems to have fixed my problems with Hue.
by EdwinK
Monday 03 September 2018 11:45
Forum: Dashticz
Topic: Dashticz - General Discussions
Replies: 3462
Views: 277869

Re: Dashticz - General Discussions

Can't get the Logitech Media Server to show in Dashticz anymore. After reinstalling Domoticz the LMS got another idx, but when changing that in the blocks it doesn't show, just an empty place on Dasthicz.
by EdwinK
Sunday 02 September 2018 23:09
Forum: Bugs and Problems
Topic: Issues with Hue and latest stable + beta's
Replies: 4
Views: 144

Re: Issues with Hue and latest stable + beta's

Btw.. didn't work
by EdwinK
Saturday 01 September 2018 19:40
Forum: Bugs and Problems
Topic: Issues with Hue and latest stable + beta's
Replies: 4
Views: 144

Re: Issues with Hue and latest stable + beta's

Nope, didn''t enable those. Trying now
by EdwinK
Saturday 01 September 2018 16:23
Forum: Bugs and Problems
Topic: Issues with Hue and latest stable + beta's
Replies: 4
Views: 144

Re: Issues with Hue and latest stable + beta's

i'm on the same build, almost for the same reasons ;), but in my case, I could add the Hue bridge, but after letting domoticz discover the new devices, nothing was found.