Search found 19 matches

by matv
Wednesday 25 October 2017 14:53
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1556
Views: 238052

Re: homebridge-edomoticz Plugin

None of my accessoires are showing up. What are the recommended troubleshooting steps? Everything used to work perfectly fine but my Raspberry has been offline for the last 3 months (and I upgraded to iOS 11). I already: - Updated Domoticz - Updated homebridge - Updated edomoticz - Rebooted Raspberr...
by matv
Saturday 10 June 2017 18:59
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1556
Views: 238052

Re: homebridge-edomoticz Plugin

Since I could not find anything on this forum about this new announcement from Apple I decided to share this with you. During the “What’s new in HomeKit” session developers were told that HomeKit smart devices—that had previously had to go through extensive testing and include a special cryptographi...
by matv
Thursday 09 February 2017 21:09
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Did someone already manage to change the brightness (or turn on / off) of both the bulbs and the iBox with one button?
I learned that the iBox can not be part of a 'zone' and I think that that's the underlying problem..
by matv
Thursday 09 February 2017 13:24
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

http://i.imgur.com/g5e4AwL.png Works very well! I find it an accessible and intuitive wat to quickly change temp/brightness :) Downside however is that it seems impossible to use these settings virtual sensors in the Scenes section, this is why: When I edit a scene, and add on of the virtual sensor...
by matv
Thursday 09 February 2017 12:37
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Thanks! As you can see in my screenshot I somehow didn't have access to the 'Actions' section. I think the problem was the fact that I created the virtual sensor as a Light Switch before changing the type to Selector. Deleting this sensor and creating one with the Selector type right from the start ...
by matv
Thursday 09 February 2017 12:22
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

You can create a scene, and add the light multiple times to it, each time with a higher on-delay, with a higher brightness Smart! Thanks, works like a charm :) sure...just create 1 "dummy hardware does nothing" and then add as many virtual sensors you want. I use a basic working python script for w...
by matv
Wednesday 08 February 2017 12:21
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

This new hardware devices option works great! Response time is noticeably faster than with the scripts (bwydoogh's/LumKitty's), even when running them in this beta. Response now feels almost immediate, definitely fast enough for the normal, simple, daily user that I am. I was wondering if it is also...
by matv
Friday 20 January 2017 22:08
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Interesting stuff being developed over at the Tweakers.net forums:
http://www.jaspergoes.com/colorland/

(source: https://gathering.tweakers.net/forum/li ... 3#49899613)
by matv
Monday 16 January 2017 0:22
Forum: PHP and all others
Topic: Alarmpi - Speaking Alarm Clock
Replies: 2
Views: 1313

Re: Alarmpi - Speaking Alarm Clock

Solved! Learned about the log today trough another topic. In the log I found: 2017-01-15 23:15:54.002 Error: Error executing script command (/home/pi/alarmpi/sound_the_alarm.py). returned: 32256 A simple Google search pointed me here: https://www.domoticz.com/forum/viewtopic.php?t=4998 And a simple ...
by matv
Sunday 15 January 2017 14:31
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Thanks LumKitty for the accurate responses. I changed the SLEEP_TIME to .05 and the UPD_TIMES to 3. So far it works fine :) About the brightness: I could have known, the bulb doesn't report back it's status of course.. Maybe this will change with the backwards-compatible v7 update: Coming Soon - 201...
by matv
Sunday 15 January 2017 12:24
Forum: PHP and all others
Topic: Alarmpi - Speaking Alarm Clock
Replies: 2
Views: 1313

Alarmpi - Speaking Alarm Clock

Hi there, Alarmpi is a speaking alarm clock that greets you and reads out loud the weather for today. https://github.com/skiwithpete/alarmpi I just finished adapting it to my needs, with my weather location and some birds singing before and after the computer voice (to avoid freaking out :)) It work...
by matv
Sunday 15 January 2017 1:02
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

I just noticed something else, in addition to what I wrote earlier today: If the bightness is set to < 100 and the light turns off, it first flashes to full brightness. Example: during the evening I use brightness 30-50, and at midnight my lights turn off via LumKitty's script in a scene in Domoticz...
by matv
Saturday 14 January 2017 15:27
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Wow ! Beautiful fades you have going there! Really appreciated :) Took me a while, tinkering with sudo pip install fasteners / python-dev / epem but I worked it out! Leanint along the way :geek: I do notice quite some false-positives with 'milight-on.py 1' where the script execute but the E27 bulb d...
by matv
Wednesday 11 January 2017 14:40
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Looking at bwydoogh's scripts, are the iBox light commands identical to the zone commands only the 08 is replaced with 00? because that is different from what the limitless docs actually say. (BTW, I have a few bad days of IRL coming up. Will still try to answer questions and fix bugs, but probably...
by matv
Tuesday 10 January 2017 21:48
Forum: Bugs and Problems
Topic: Mi_light Ibox v6 (API) not working
Replies: 307
Views: 41539

Re: Mi_light Ibox v6 (API) not working

Thanks for your effort and sharing, LumKitty! I will test your script and get back to you after that. Right now I am working whit another script but it does not function properly: https://github.com/bwydoogh/domoticz-scripts Starting every line with '$ python milight-home.py', these are the response...
by matv
Monday 09 January 2017 19:21
Forum: Raspberry Pi GPIO ( WiringPi )
Topic: Milight Mi-Light rasberry GPIO-NRF24L01 en Domoticz\
Replies: 4
Views: 2975

Re: Milight Mi-Light rasberry GPIO-NRF24L01 en Domoticz\

Assuming you own a Mi-Light lamp + Mi-Light iBox: You can let your Raspberry Pi and iBox communicate over your (W)LAN, and add your iBox and other bulbs in Domoticz with this script: https://github.com/bwydoogh/domoticz-scripts https://github.com/JasperG/domoticz-scripts Hope this helps and - althou...
by matv
Monday 09 January 2017 19:07
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1556
Views: 238052

Re: homebridge-edomoticz Plugin

Thank you so much Ramon! Looking at the culprit it makes complete sense to me now. I learned something today :) Homebridge does start now, with the aforementioned warnings that are described in Marci's first post of this topic. And I was pleasantly surprised that I can also control my 'Domoticz lamp...
by matv
Sunday 08 January 2017 20:11
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1556
Views: 238052

Re: homebridge-edomoticz Plugin

sudo service homebridge stop sudo npm set prefix '/usr' -g sudo npm update -g homebridge --unsafe-perm sudo npm update -g homebridge-edomoticz --unsafe-perm cd /usr/lib/node_modules sudo npm rebuild homebridge sudo npm rebuild homebridge-edomoticz [...] sudo pico ~/.homebridge/config.json Launch ho...
by matv
Sunday 08 January 2017 19:42
Forum: iOS
Topic: Siri / HomeKit support for Domoticz
Replies: 530
Views: 233902

Re: Siri / HomeKit support for Domoticz

... I just spend a few hours having the same issue. The wiki assumes homebridge is not installed but the most recent rPi2 images have homebridge installed, but in a different location! The wiki does mention the fact that in the case you have that more recent image, you should skip to "configure", b...