Search found 48 matches

by manutremo
Sunday 13 May 2018 15:35
Forum: Others
Topic: domoticz in synology as package! Available now.
Replies: 1470
Views: 203551

Re: domoticz in synology as package! Available now.

Yes, you need to download the file and do a manual install. Beta versions do not update automatically.
by manutremo
Sunday 13 May 2018 15:12
Forum: Others
Topic: domoticz in synology as package! Available now.
Replies: 1470
Views: 203551

Re: domoticz in synology as package! Available now.

Just upgrade the package using the package center. All settings and configuration are preserved. As a safety precaution, you should just make a backup of the database using the domoticz page for that.
by manutremo
Sunday 13 May 2018 7:49
Forum: Python
Topic: Python Plugin: MoonPhases
Replies: 50
Views: 4367

Re: Python Plugin: MoonPhases

Just wanted to add a comment and a question after getting it to work: - The name of the city I live at has two words with an space in between. In the hardware configuration that didn't work correctly, I had to substitue the space with %20 to make it work. - What's the point of a 60 minutes polling i...
by manutremo
Sunday 13 May 2018 7:25
Forum: Python
Topic: Python Plugin: MoonPhases
Replies: 50
Views: 4367

Re: Python Plugin: MoonPhases

Just wanted to say that it's just installed and working great over here, many thanks!
by manutremo
Friday 11 May 2018 19:35
Forum: Heating/cooling
Topic: Tado Thermostat plugin
Replies: 36
Views: 4356

Re: Tado Thermostat plugin

Plugin installed on my Domoticz over Synology and working perfect over here! Available for testing :D
by manutremo
Sunday 15 April 2018 16:37
Forum: Android
Topic: Geofence for Domoticz
Replies: 344
Views: 65871

Re: Geofence for Domoticz

Thanks for the hard work and I'm sorry to report this but while working great on Android 8, last version is not yet working on my wife's Android 4.4.2. Made more tests with other geofencing apps (e.g. EgiGeoZone) and they work correctly both when entering ans leaving the geofence. It would be great ...
by manutremo
Saturday 07 April 2018 14:26
Forum: Android
Topic: Geofence for Domoticz
Replies: 344
Views: 65871

Re: Geofence for Domoticz

Many thanks for this great piece of software. In my case: In my Asus with Oreo, the last beta seems to work well... great! In my wife's phone, Samsung on Android 4.4.2, the app hangs when setting the geofencing, although it then seems to work... But only sends the signal when leaving the fence, but ...
by manutremo
Monday 02 April 2018 22:04
Forum: Android
Topic: Geofence for Domoticz
Replies: 344
Views: 65871

Re: Geofence for Domoticz

Appesteijn, many thanks for taking the time to work on these updates. I just installed the last beta in my Oreo and will test it tomorrow on my way to work. For the moment it seems to be working correctly. I'll report back asap!
by manutremo
Saturday 17 February 2018 9:18
Forum: Python
Topic: Python plugin: UPS Monitor
Replies: 58
Views: 9736

Re: Python plugin: UPS Monitor

Hi, just wanted to let you know that I just installed it on my Synology and it works perfect. Many thanks!
by manutremo
Monday 29 January 2018 23:43
Forum: Others
Topic: domoticz in synology as package! Available now.
Replies: 1470
Views: 203551

Re: domoticz in synology as package! Available now.

Jadahl, many thanks for always being so responsive. That seems to have fixed it.
by manutremo
Monday 29 January 2018 22:43
Forum: Others
Topic: domoticz in synology as package! Available now.
Replies: 1470
Views: 203551

Re: domoticz in synology as package! Available now.

In case it helps - I received confirmation that there seems to be a mix of both versions now after upgrade:

http://www.domoticz.com/forum/viewtopic ... 20#p169025

Is it possible to fix or do I need to revert my upgrade?
by manutremo
Monday 29 January 2018 22:39
Forum: Others
Topic: domoticz in synology as package! Available now.
Replies: 1470
Views: 203551

Re: domoticz in synology as package! Available now.

Hi, I just upgraded to v3.8841 in my Synology - everything looks fine except that I started to get some dzVents errors. After activating DEBUG for dzVents, I see that the dzVents version is being reported as 2.3.0. Following the announcement in the dzVents part opf the forum, I was expecting to see ...
by manutremo
Monday 29 January 2018 22:35
Forum: dzVents
Topic: dzVents 2.4.0 merged into Beta v3.8837+
Replies: 42
Views: 5692

Re: dzVents 2.4.0 merged into Beta v3.8837+

Hi, I just upgraded to 3.8841 and started to get this error in the log everytime a dzVents script tries to execute: Error: EventSystem: in /usr/local/domoticz/var/dzVents/runtime/dzVents.lua: /usr/local/domoticz/var/dzVents/runtime/dzVents.lua:33: attempt to concatenate local 'triggerReason' (a nil ...
by manutremo
Saturday 23 December 2017 11:05
Forum: Bugs and Problems
Topic: Aeotec Nano Dimmer and parameter #7
Replies: 2
Views: 375

Re: Aeotec Nano Dimmer and parameter #7

I'm interested on this too. This happens with other devices, sometimes even after including two equal devices, one shows some oh these "rogue" parameters and the other one doesn't.
by manutremo
Sunday 17 December 2017 20:32
Forum: Z-Wave
Topic: Measuring ampere with the Neo Coolcam power plug?
Replies: 6
Views: 902

Re: Measuring ampere with the Neo Coolcam power plug?

AAd3229, I think you are confusing the aeotec stick firmware version with the OpenZwave version which is what EddyG is relating to. As you have discovered, there doesn't seem to be a any fw update for the stick itself. The latest releases of OpenZwave (OZW) can be found at http://old.openzwave.com/s...
by manutremo
Saturday 16 December 2017 23:46
Forum: Z-Wave
Topic: Measuring ampere with the Neo Coolcam power plug?
Replies: 6
Views: 902

Re: Measuring ampere with the Neo Coolcam power plug?

It was my understanding that OZW can not be upgraded separately from Domoticz, can it?
by manutremo
Saturday 16 December 2017 8:34
Forum: Z-Wave
Topic: Measuring ampere with the Neo Coolcam power plug?
Replies: 6
Views: 902

Re: Measuring ampere with the Neo Coolcam power plug?

I got more sensors, including one showing the amps: https://www.manutremo.com/pplug.jpg Maybe try to exclude and re-include. This said, it is true that I have another one which showed a couple additional sensors after inclusions, so there seems to be some inconsistency when this devices are included.
by manutremo
Sunday 10 December 2017 10:25
Forum: Bugs and Problems
Topic: Mysensors incorrectly recognised
Replies: 6
Views: 546

Re: Mysensors incorrectly recognised

It certainly shouldn't. DId you delete the previous device?

Image
by manutremo
Saturday 09 December 2017 13:48
Forum: Bugs and Problems
Topic: Mysensors incorrectly recognised
Replies: 6
Views: 546

Re: Mysensors incorrectly recognised [solved]

V_LIGHT_LEVEL is for uncalibrated percentage. You should use V_LEVEL if you want lighht level in lux.

Check https://www.mysensors.org/download/serial_api_20
by manutremo
Wednesday 06 December 2017 21:48
Forum: Bugs and Problems
Topic: Native secure access with Lets Encrypt - --preferred-challenges=dns
Replies: 8
Views: 1117

Re: Native secure access with Lets Encrypt - --preferred-challenges=dns

Many thanks for the additional explanation. Unfortunately it seems Synology wrote their own plugin and do not use certbot. I'm not even sure their plugin supports dns challenge. I found some alternatives like for example https://github.com/Neilpang/acme.sh and https://github.com/srvrco/getssl which ...