Search found 156 matches

by lost
Wednesday 20 June 2018 7:45
Forum: Bugs and Problems
Topic: Fibaro KeyFob switches not added
Replies: 3
Views: 130

Re: Fibaro KeyFob switches not added

I've bought two keyfobs from Fibaro. Adding those to the zwave network works and domoticz sees the keyfobs in the hardware list. However, just like several people on this forum, I noticed that the switches are not added to the list of devices after the keyfobs are included into the zwave network. O...
by lost
Friday 15 June 2018 8:42
Forum: Show your projects
Topic: Alarm and Heating management
Replies: 19
Views: 4094

Re: Alarm and Heating management

In other words, I didn't want Domoticz replacing the heater thermostat. This is what I also did. Old heaters were replaced by new ones from a discount shop (Brico-Depot), not very expensive (those that allow complex programs are, but I wanted this all done from Domoticz so this was not a buying cri...
by lost
Wednesday 13 June 2018 16:58
Forum: Bugs and Problems
Topic: Error: Domoticz received fatal signal 6 !
Replies: 37
Views: 3289

Re: Error: Domoticz received fatal signal 6 !

As I said @begining, I've migrated to new OS due to previous random unclear crash of service (Domoticz Offline but service running). Now I can at least make full memory dump thanks to advice of user heggink! On my side, with stable+stretch on a PI3, I sometimes runs into web interface being unrespo...
by lost
Tuesday 12 June 2018 7:16
Forum: Bugs and Problems
Topic: Error: Domoticz received fatal signal 6 !
Replies: 37
Views: 3289

Re: Error: Domoticz received fatal signal 6 !

@1kOhm, what domoticz version are you using ? Can you try to switch to the beta ? cd domoticz ./updatebeta I also get this one, not very often, since my update to last stable (with also raspbian reinstalled to stretch, was quite straightforward after the usual libssl version hack): Will not be very...
by lost
Wednesday 06 June 2018 7:33
Forum: Z-Wave
Topic: Devices not recognised anymore ID: 0x0000
Replies: 3
Views: 325

Re: Devices not recognised anymore ID: 0x0000

I have a couple of devices which have stopped working with ID 0x0000. Is there any method to restore them without exclude/include them? Had this problem after a restart. Manually waking up (battery nodes that may sleep) did the job for most of them but some had to be excluded/reincluded. Take care ...
by lost
Monday 21 May 2018 8:00
Forum: Show your projects
Topic: EV car charge with PV
Replies: 3
Views: 325

Re: EV car charge with PV

Hello, Our PV ownconsumtion rate decrease from about 33% to 42% in april and 55% in may. Every kilometer of our Nissan Leaf is free. (and of course free of fuel and co2) Well, as usual, free until you consider all the energy that was used for battery manufacturing and needed ore extraction... Same f...
by lost
Tuesday 15 May 2018 7:34
Forum: Z-Wave
Topic: Aeotec Siren won't turn on
Replies: 3
Views: 377

Re: Aeotec Siren won't turn on

Orphaned device from previous Z-Wave node was causing problems as it was having same ID (...) There are pending changes to at least simply see which device belong to which node, but would be nice to also have ability to realocate device to different node, ask to delete devices together with node ex...
by lost
Monday 14 May 2018 8:56
Forum: Z-Wave
Topic: Z-Wave & remotes/modules with location changes...
Replies: 5
Views: 521

Re: Z-Wave & remotes/modules with location changes...

The OZW panel shows no associations between this device and any other, not even to the controller. Perhaps it works because I didn't use secure inclusion, who knows. Runned into the same problem with a Qubino smart-meter after inclusion: Was showed in the network & operating correctly (reporting po...
by lost
Monday 14 May 2018 7:38
Forum: Z-Wave
Topic: Z-Wave & remotes/modules with location changes...
Replies: 5
Views: 521

Re: Z-Wave & remotes/modules with location changes...

Hello, From my research at the time I realized that I shouldn't buy anything mobile that could act has a controller because it meant that vendors are making them very small installations where they control other static devices like lights. The Fibaro keyfob does not act as a controller. In my use ca...
by lost
Thursday 03 May 2018 6:15
Forum: News & Updates
Topic: Domoticz version 3.8153 released (Stable)
Replies: 193
Views: 155640

Re: Domoticz version 3.8153 released (Stable)

well, i'm just wondering how beta is still beta :) When beta will be released as Stable? in order to have dzvents updated to 2.4.0 i should install beta but i don't want... and i've read that there are still problem with raspbian... Current stable, with old openssl lib, runs with stretch. The only ...
by lost
Monday 30 April 2018 12:36
Forum: Z-Wave
Topic: Z-Wave & remotes/modules with location changes...
Replies: 5
Views: 521

Z-Wave & remotes/modules with location changes...

Hello, I bought a few weeks ago a Fibaro keyfob remote. Willing to use it for security panel status changes (driving alarm status) + garage door control (using an already mounted qubino relay). For alarm mode change, I was willing to do this through the controller. A direct connection works from fro...
by lost
Thursday 12 April 2018 14:52
Forum: Z-Wave
Topic: Fibaro Motion Sensor. Added not added
Replies: 9
Views: 754

Re: Fibaro Motion Sensor. Added not added

I've checked everything. manufacturer_specific.xml - updated I still have 0x0000 ID. I see following process: Hello, As I told you, even a module with no entry in manufacturer_specific.xml (& linking to a device description xml matching device IDs pair), you should be able to see non-zero IDs becau...
by lost
Thursday 12 April 2018 14:43
Forum: Switches and Scenes
Topic: Does anybody know how to make new Fibaro Keyfob?
Replies: 7
Views: 2423

Re: Does anybody know how to make new Fibaro Keyfob?

I can include the Fibaro Keyfob correctly but no new devices (switches / button (or combination of buttons) ? ) are added to the list of available devices. And I don't understand what exactly you are meaning with that group configuration. Hello, I just started to use this device. Added correctly (s...
by lost
Monday 09 April 2018 7:33
Forum: Z-Wave
Topic: OpenZWave: Received timeout notification
Replies: 19
Views: 2636

Re: OpenZWave: Received timeout notification

I don't have timeouts during the day. But only when i reboot the Pi i see timeouts when the Aeotec is initialized. Hello, Try to look at this setup, leading to a problem I had at the very beginning with Domoticz. In my case, not true com problems but linked to my setup at the time: I only had devic...
by lost
Friday 06 April 2018 12:32
Forum: Z-Wave
Topic: Fibaro Motion Sensor. Added not added
Replies: 9
Views: 754

Re: Fibaro Motion Sensor. Added not added

Do you think it is possible that Fibaro *.xml files are not updated? Is there any better way to update them automatically rather than edit them? Even an unsupported device (no xml) will show it's IDs, because this is these IDs that are used to choose the right xml file for the right device, using m...
by lost
Friday 06 April 2018 7:29
Forum: Z-Wave
Topic: Log shows double events
Replies: 5
Views: 1165

Re: Log shows double events

Many thanks for your advise. I have succesfully excluded, resetted, and included the device again. unfortunately this doesnt seem to be the cure. If you try to operate device closer from controller, you can see if you still have multiple events. If it's not the case, you have range thus communicati...
by lost
Friday 06 April 2018 7:22
Forum: Z-Wave
Topic: Fibaro Motion Sensor. Added not added
Replies: 9
Views: 754

Re: Fibaro Motion Sensor. Added not added

Node is in all cases is 0x0000 Type the same IDs zeroed usually means inclusion was not done correctly. I had this problem with some chinese PIRs from Neo-coolcam: I have a z-stick gen5 controller that can be unplugged & used standalone for inclusions, but these devices could not be correctly inclu...
by lost
Thursday 29 March 2018 7:13
Forum: Z-Wave
Topic: Outdoor Z-wave PIR
Replies: 20
Views: 6690

Re: Outdoor Z-wave PIR

In Germany the Company „Steinel“ is New to z-Wave. They are Known for Lights and Sensors. They sell a IS-140 2 PIR. I have no experience with it. Hello, No experience with this one as well, but ability to control an external light (as non z-wave version) directly (relay included) + reporting moveme...
by lost
Tuesday 27 March 2018 14:27
Forum: Z-Wave
Topic: "Include node secure" vs "include node"
Replies: 1
Views: 492

Re: "Include node secure" vs "include node"

Hello, I have 3 of theses sensors, securely included. Experienced problems on last 2 I installed a few weeks ago (1st was running OK since about 18 months, protecting my garage side pedestrian door opening using the switch as well as front car one using PIR). In fact, they now run well after a re-in...
by lost
Saturday 24 March 2018 11:34
Forum: Suggestions
Topic: Notification on incorrect login
Replies: 6
Views: 1017

Re: Notification on incorrect login

Apologies for bumping up an old topic, but is it possible to get some notification if there is a succesfull login, or a few failed attempts? Any ideas about this? Would be great if it is an out-of-the-box feature and not with tools which are not user friendly like Fail2ban) I must admit that, havin...