Search found 28 matches

by billytkid
Monday 14 May 2018 16:44
Forum: Heating/cooling
Topic: HGI80 install on a Pi - getting Lost
Replies: 3
Views: 751

Re: HGI80 install on a Pi - getting Lost

Thanks for getting back to me

No USB hub, straight into the Pi
by billytkid
Friday 11 May 2018 10:15
Forum: Heating/cooling
Topic: HGI80 install on a Pi - getting Lost
Replies: 3
Views: 751

HGI80 install on a Pi - getting Lost

<r>Morning all,<br/> <br/> I'm trying to get a HGI80 running on my Pi, but the explanation on the wiki goes pretty hardcore, pretty quickly and I'm lost!<br/> <br/> I ended up following this (from a post on domoticaforum):<br/> <CODE><s> </s>cd /lib/firmware/ sudo wget ftp://ftp.lyx.org/pub/linux/di...
by billytkid
Monday 23 April 2018 15:44
Forum: Bugs and Problems
Topic: Loopenergy device / python
Replies: 1
Views: 287

Re: Loopenergy device / python

Hi, did you ever get this working?

I'm trying to get Loop numbers into Domoticz and I'm looking for an easy guide!

thx
by billytkid
Monday 23 April 2018 12:56
Forum: General Discussion
Topic: Installing SSL certificate
Replies: 5
Views: 1433

Re: Installing SSL certificate

Great, thanks for getting back to me.

Will give OpenSSL a go

thanks
by billytkid
Thursday 19 April 2018 13:52
Forum: General Discussion
Topic: Installing SSL certificate
Replies: 5
Views: 1433

Re: Installing SSL certificate

Hi all,

any thoughts on this?

Gently bump :)
by billytkid
Thursday 19 April 2018 13:51
Forum: General Discussion
Topic: Zwave - Weird meshing
Replies: 1
Views: 561

Re: Zwave - Weird meshing

Hi all,

any thoughts on this?

Gently bump :)
by billytkid
Wednesday 11 April 2018 17:09
Forum: General Discussion
Topic: Installing SSL certificate
Replies: 5
Views: 1433

Installing SSL certificate

Hi all, I've just bought an SSL certificate from Comodo and have followed the openSSL process for creating the csr file (leaving the private key on my server). In the email back from Comodo I now have a zip file containing mydomainname.ca_bundle and mydomainname.crt However, I can't see where to ins...
by billytkid
Friday 23 March 2018 18:32
Forum: General Discussion
Topic: Zwave - Weird meshing
Replies: 1
Views: 561

Zwave - Weird meshing

Hi all, I've been running Domoticz and a zwave network for a few years and know the usual pitfalls of zwave (ie have enough devices, not too much distance etc ec). I've got a stable network, however the routing of it looks weird in Domoticz. Some devices claim to have only a weak link (ie no direct ...
by billytkid
Wednesday 07 March 2018 10:18
Forum: Heating/cooling
Topic: Evohome JSON Api
Replies: 12
Views: 1474

Re: Evohome JSON Api

If you use Evohome via Web API you do not need to calculate the end time as this is already provided in the correct format (which is UTC as indicated by the 'Z' terminator). The only catch is that you must supply it when issuing the override. It might interest you to know that I'm currently working...
by billytkid
Tuesday 06 March 2018 20:11
Forum: Heating/cooling
Topic: Evohome JSON Api
Replies: 12
Views: 1474

Re: Evohome JSON Api

Hi all, I don't want to use an end time as it needs to be both calculated (which is a pain, and can't be done in the blockly interface), and may interfere with events on EvoHome. My view (probably wrong in some eyes) is that each system should be independent and own their own schedules(ie Hue for li...
by billytkid
Monday 05 March 2018 18:41
Forum: Heating/cooling
Topic: Evohome JSON Api
Replies: 12
Views: 1474

Re: Evohome JSON Api

Great, thanks!
by billytkid
Monday 05 March 2018 15:18
Forum: Heating/cooling
Topic: Evohome JSON Api
Replies: 12
Views: 1474

Re: Evohome JSON Api

Ok thanks,

I havent used Dzvents yet, but could give it a go.

Will this make it easier to set the termporary setpoint (ie setpoint until next EvoHome setpoint)?

thanks
by billytkid
Monday 05 March 2018 14:13
Forum: Heating/cooling
Topic: Evohome JSON Api
Replies: 12
Views: 1474

Re: Evohome JSON Api

Hiya, When I go to bed 'alarm = night set' this triggers a switch on Domoticz (I'm using a Fibaro universal sensor wired into my alarm). I want an event to run that'll do the following: Set kitchen setpoint = 16Deg Set living room setpoint = 16Deg Set play room setpoint = 16Deg Set our bedroom setpo...
by billytkid
Monday 05 March 2018 12:36
Forum: Heating/cooling
Topic: Evohome JSON Api
Replies: 12
Views: 1474

Evohome JSON Api

Hi all, I've just installed EvoHome to my long running Domoticz install and I'm using the Web integration (rather than USB) for running this. When I go to be my house alarm is set and I want to recreate what I had with nest. Which was when alarm == night set, set setpoint to X - but with EvoHome I w...
by billytkid
Friday 19 January 2018 18:43
Forum: MySensors
Topic: Using 433Mhz serial interface at 56k
Replies: 1
Views: 792

Re: Using 433Mhz serial interface at 56k

Ignore me on this..i found an alternative fix.

FYI for anyone facing the same. Download Ardupilot software (for APM), then go into 3dr modem settings and you can change the baud there.
by billytkid
Friday 19 January 2018 18:08
Forum: MySensors
Topic: Using 433Mhz serial interface at 56k
Replies: 1
Views: 792

Using 433Mhz serial interface at 56k

Hi all, I want to use MySensors with an old 433Mhz serial link that I've got (left over from playing with radio control stuff). It's very simple tx/rx serial at both ends and this works great with Arduino > PC etc. The only issue is the serial link can only work at 56k, it cannot use anything else (...
by billytkid
Tuesday 16 January 2018 11:03
Forum: Z-Wave
Topic: Multiple 'fake' sub devices
Replies: 4
Views: 574

Re: Multiple 'fake' sub devices

Thanks Ricard1.

OZW is dead in development...thats a worry... When did it stop?
Does that mean Domoiticz for zwave is also dead in the water?
by billytkid
Sunday 14 January 2018 16:51
Forum: Z-Wave
Topic: Multiple 'fake' sub devices
Replies: 4
Views: 574

Re: Multiple 'fake' sub devices

Examples below
Fibaro Universal Sensor.JPG
Fibaro Universal Sensor.JPG (60.77 KiB) Viewed 534 times
Philio Pan04.JPG
Philio Pan04.JPG (96.02 KiB) Viewed 534 times
Quibino Flush 2 Relay.JPG
Quibino Flush 2 Relay.JPG (113.24 KiB) Viewed 534 times
by billytkid
Sunday 14 January 2018 16:00
Forum: Z-Wave
Topic: Multiple 'fake' sub devices
Replies: 4
Views: 574

Multiple 'fake' sub devices

Hi all, Some of my zwave devices have lots of additional switches, above and beyond what is really there. Examples below: - Fibaro Universal Sensor - 17 additional sensors - Pan04 - 27 Switches - Quibino Flush 2 relay - 40+ switches! When initially paired they all had the correct amount, but this nu...
by billytkid
Sunday 14 January 2018 15:52
Forum: Z-Wave
Topic: Zwave groups - why?
Replies: 4
Views: 666

Re: Zwave groups - why?

Thanks all,

I played some with this after your reply and I've found that adding in a 5 second delay between the items in the group fixed the issue.

It seems that Domoticz may have issues sending to several devices at exactly the same time.

thanks